httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Laurie <...@algroup.co.uk>
Subject Re: #ifdef MULTITHREAD in 1.3.9
Date Mon, 20 Dec 1999 22:20:18 GMT
Ryan Bloom wrote:
> 
> > > It doesn't matter if this is a bug or not, we need to deal with it.
> >
> > Well, yeah. The point was that before 2.0 is released, I (or hopefully
> > someone else :) intend to fix Linux's behavior, one way or the other.
> 
> But that's my point.  We can't fix it one way or the other.  We need to
> fix it in Apache, because fixing it in Linux, doesn't fix any of the older
> systems that don't have this fix.

I would say that it is perfectly acceptable to test for the buggy
version of the OS, and refuse to go, or at least squeak loudly, unless
there's a compelling reason that people shouldn't upgrade.

Cheers,

Ben.

--
SECURE HOSTING AT THE BUNKER! http://www.thebunker.net/hosting.htm

http://www.apache-ssl.org/ben.html

"My grandfather once told me that there are two kinds of people: those
who work and those who take the credit. He told me to try to be in the
first group; there was less competition there."
     - Indira Gandhi

Mime
View raw message