httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Laurie <>
Subject Re: Apache 2000, err Apache 2.0 gets real
Date Sun, 01 Aug 1999 14:35:24 GMT
"Ralf S. Engelschall" wrote:
> In article <> you wrote:
> > [..]
> > Yeah, well, I tried to install libtool on an old machine, too, and not
> > only did I have these problems, but in the end it didn't work anyway. I
> > did try to debug it, but it has to be the least maintainable package I
> > have ever had the displeasure to dirty my hands with. Bar none.
> That's interesting. Does it mean also that some of the libraries which use
> libtool failed for you, too? I mean that you perhaps had problems with
> installing libtool as a stand-alone package, I doubt. Obviously there are a
> few bugs. But you really mean that the and ltconfig scripts in a
> package's source tree failed for you?

Yes. I've never tried to install libtool as a standalone package.

> I've to admit that I never have seen
> such a failure and I do lots of libtool-based test compiles on all Unix
> flavors I've access to.

Life is full of surprises, eh?

> At least things like a buffer overflow with old
> /bin/sh I consider a problem of those really old platforms and not really a
> failure of libtool.

If libtool fails to work on a single platform we support, then it
becomes much less attractive. Needless to say, Apache worked fine on the
machine in question.




"My grandfather once told me that there are two kinds of people: those
who work and those who take the credit. He told me to try to be in the
first group; there was less competition there."
     - Indira Gandhi

View raw message