httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@devsys.jaguNET.com>
Subject Re: Moving the mpm files from modules/mpm_whatever to modules/mpm/whatever
Date Wed, 23 Jun 1999 21:36:44 GMT
Marc Slemko wrote:
> 
> 
> Do not do 1.4.0.  Do not.  Do not.  Do not.  
> 
> There is no sense in it.  There is no new and great quantities of untested
> code that will break things going into the server.  If there were changes
> of a nature that would dictate going to 1.4.x, then it would require a 
> fair amount of development time between the last 1.3.x release and 1.4.x,
> a fair number of 1.4 betas, etc.  I don't see that here.  Doing 1.4.0 for
> no good reason will either be a farce or just delay everything further.
> 

I think the EAPI patch, if it's commited, would warrant such a change.

In any case, I think it's pretty obvious that the real momentum now is
on -apr/-2.0 (finally). It would be nice to make this release as
"nice" as possible until the real -2.0 is out. 

-- 
===========================================================================
   Jim Jagielski   |||   jim@jaguNET.com   |||   http://www.jaguNET.com/
            "That's no ordinary rabbit... that's the most foul,
            cruel and bad-tempered rodent you ever laid eyes on"

Mime
View raw message