httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Randy Terbush" <ra...@covalent.net>
Subject RE: Moving the mpm files from modules/mpm_whatever to modules/mpm/whatever
Date Fri, 25 Jun 1999 15:21:31 GMT
>From the viewpoint of third part module developers, it makes more
sense to tell someone "you need 1.4.x to run this" rather than "no
1.3.[0-6] will not work, get 1.3.7".


> -----Original Message-----
> From: new-httpd-owner@apache.org
> [mailto:new-httpd-owner@apache.org]On
> Behalf Of Jim Jagielski
> Sent: Wednesday, June 23, 1999 5:32 PM
> To: new-httpd@apache.org
> Subject: Re: Moving the mpm files from modules/mpm_whatever to
> modules/mpm/whatever
>
>
> Rodent of Unusual Size wrote:
> >
> > Jim Jagielski wrote:
> > >
> > > I think the EAPI patch, if it's commited, would warrant
> such a change.
> >
> > Again, why?
> >
>
> No hard and fast reason. I think that the hooks it provides, esp
> to 3rd party modules, is a neat enough feature that we could make
> a case for 1.4.0.
>
> --
> ============================================================
> ===============
>    Jim Jagielski   |||   jim@jaguNET.com   |||
> http://www.jaguNET.com/
>             "That's no ordinary
> rabbit... that's the most foul,
>             cruel and bad-tempered rodent you ever laid eyes on"
>


Mime
View raw message