httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Costello <ch...@calldei.com>
Subject Re: Annoying Installation Problem and a Possible Elegant Solution
Date Tue, 11 May 1999 13:21:51 GMT
On Tue, May 11, 1999, Eli Marmor wrote:
> And think about the maintainers of pre-built packages of Apache:
> Currently, all of them state that "sorry, but the current version
> must be installed under the following directory...".

   The way I understand it, the only way it's possible for them
to make it so that it only works in a specific directory is to
patch Apache to ignore a lot of httpd.conf, because you can set
various directives to change where things go - ServerRoot,
LockFile, DocumentRoot, etc. under a normal, unpatched
distribution.

-- 
Chris Costello                                <chris@calldei.com>
I haven't lost my mind; it's backed up on tape somewhere.

Mime
View raw message