httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roy T. Fielding" <>
Subject Re: [PATCH] Apache 1.3.4 <-> Lynx 2.[78] compatibility problem
Date Thu, 21 Jan 1999 23:07:38 GMT
>Here is an Apache 1.3.4 patch for the 'short term fix' of the apache <->
>lynx problem which I described earlier.

BrowserMatch is an expensive process and requires everyone using negotiation
to modify their config files.  A bug that isn't likely to occur in multiple
agents should just be a hardcoded workaround.  Also, this type of variance
does not need the addition of Vary.

I'll put in a hardcoded workaround based on your patch.


View raw message