httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Cooke <co...@wired.com>
Subject Re: 1.3.4 tarball available
Date Tue, 12 Jan 1999 01:23:32 GMT
In that case..

Solaris 2.6 / gcc 2.8.1 with a lot of weird, hotwired-specific modules and
our own patches to the core server  == OK!
(same warnings as before, anyway, which are my fault).

kc

"Roy T. Fielding" wrote:

> >Is this just a sanity check compile, or is there a test procedure? Can
> >anyone provide input?
>
> It is a "test as much as you desire" procedure, with a sanity compile
> being the minimum.  Mostly what we want to know is if it breaks your
> own configuration, since it has already been tested on the common ones.
> People whose business depends on Apache would be wise to do a thorough
> test, and it gives 3rd-party module developers a chance to get their
> builds done and published before the clammer.
>
> >FWIW, no warnings and no problems seen on RH5.2/Linux/Intel standard
> >system. (I've seen a report for 5.1, but 5.2 is a bit different.)
>
> Thanks.  Don't worry about posting to the list -- that's the way we
> like it.

--
Kevin Cooke ... Wired Digital ... cooke@wired.com ...

<SPEECH>
<SPEAKER>MARCELLUS</SPEAKER>
<LINE>Something is rotten in the state of Denmark.</LINE>
</SPEECH>



Mime
View raw message