httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: cvs commit: apache-1.3/src/modules/standard mod_actions.c mod_alias.c mod_dir.c mod_include.c mod_negotiation.c mod_rewrite.O
Date Sun, 03 Jan 1999 20:10:32 GMT
Ralf S. Engelschall wrote:
> 
> So, IMHO we should at least do:
> 
>   XtOffSet                -> ap_offset
>   XtOffSetOf              -> ap_offsetof
>   status_drops_connection -> ap_status_drops_connection
>   scan_script_header      -> ap_scan_script_header
> 

I think the latter 2 are most definately due to be renamed. Not sure
about the XtOff* stuff though.

-- 
===========================================================================
   Jim Jagielski   |||   jim@jaguNET.com   |||   http://www.jaguNET.com/
            "That's no ordinary rabbit... that's the most foul,
            cruel and bad-tempered rodent you ever laid eyes on"

Mime
View raw message