httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Smith <...@iii.co.uk>
Subject Re: Segmentation faults :(
Date Wed, 07 Oct 1998 16:40:37 GMT
Ralf S. Engelschall wrote:

> In article <361B7975.F2B954AC@iii.co.uk> you wrote:
>
> > Probably not a show-stopper but I'm seeing segmentation faults under
> > 1.3.3 (also get them under 1.3.2); which look like this in the error
> > log:
>
> > [Wed Oct  7 16:20:52 1998] [notice] httpd: child pid 21631 exit signal
> > Segmentation Fault (11)
> > [Wed Oct  7 16:21:43 1998] [notice] httpd: child pid 21623 exit signal
> > Segmentation Fault (11)
> >[...]
> > Anyone else seen something similar?
>
> ARGL! Good that you say something. I'm also currently debugging (mod_ssl's
> gcache stuff) 1.3.3 and get a similar "child exit" problem. I thought it was a
> gcache bug recently introduced, but after inspecting the recent code changes I
> now thing it's more a bug in Apache. I'm still debugging, so cannot say more
> than my problem is a similar one with 1.3.3.... more details coming when I
> know more.

Yeh, we're trying to get some more information but haven't been able to persuade
the solaris kernel to let 'nobody' dump core.  We're not using mod_ssl so it's
not an issue with that module for us!  Unfortunately we only see it on our "live"
system, where it appears every minute or so (= about every 500 hits).

More details coming when we know more!



Mime
View raw message