httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralf S. Engelschall" <...@engelschall.com>
Subject Re: cvs commit: apache-1.3/src/modules/standard mod_auth_db.module mod_auth_db.c
Date Mon, 21 Sep 1998 15:36:53 GMT

In article <Pine.LNX.3.96dg4.980921082101.13254C-100000@twinlark.arctic.org> you wrote:

> This is bogus too.

> If someone upgrades their glibc 2.0 system to glibc 2.1, and they
> recompile apache, they'll suddenly be using db2 rather than db1.85.

Ok, but what should we do to fix this situation, Dean?
OTOH when someone upgrades system components like libc he
really should be aware of such incompatibilities, shouldn't he?
If we can fix it easily, we should do it, of course. But how?

                                       Ralf S. Engelschall
                                       rse@engelschall.com
                                       www.engelschall.com

Mime
View raw message