httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From j..@helios.de (Jens-Uwe Mager)
Subject Re: apache, aix and error 'not an import library' [FWD]
Date Fri, 18 Sep 1998 17:26:32 GMT

>	In file included from os.c:20:
>-->	os-aix-dso.c:133: conflicting types for `dlerror'
>-->	/usr/include/dlfcn.h:35: previous declaration of `dlerror'

As I avoid gcc as much as I can, I cannot actually verify this, but the
problem is here more of the kind that it attempts to include dlfcn.h at
all, it should not include that as this is not needed on AIX. I suppose
the APCI system includes it just if it finds it?

Jens-Uwe Mager

HELIOS Software GmbH
Steinriede 3
30827 Garbsen
Germany

Phone:		+49 5131 709320
FAX:		+49 5131 709325
Internet:	jum@helios.de

Mime
View raw message