httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lars Eilebrecht <Lars.Eilebre...@unix-ag.org>
Subject Re: AIX binary compatibility?
Date Fri, 28 Aug 1998 16:18:46 GMT
According to Jens-Uwe Mager:

>  No, this is supposedly intent by the AIX developers. There is only
>  backwards binary compatibilty, not the other way around. This means you
>  have to compile AIX binaries on the oldest AIX level you are going to
>  support in the field. 

*ouch* that sucks... :-/
Strange, I'm maintaing some AIX boxes for years now and I've never
stumbled over this problem. :)
Thanks for the info.

>  I still have an AIX 3.2 box with the common mode libraries around and
>  could build a binary distribution that would run on nearly every AIX
>  version out there if there is need for it.

You're most welcome.
Should I add you to the list of people who volunteered to compile
binary releases? :-)


ciao...
-- 
Lars Eilebrecht                          - Have you ever read RFC 149?
sfx@unix-ag.org
http://www.home.unix-ag.org/sfx/


Mime
View raw message