httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dirk-Willem van Gulik <>
Subject Re: AIX binary compatibility?
Date Fri, 28 Aug 1998 15:35:56 GMT

On Fri, 28 Aug 1998, Lars Eilebrecht wrote:

> I've got several mails from someone who tries to use my AIX binary
> distribution, but it seems that the binary image does not work
> on his machine.
> I made the distribution on a RS/6000 running AIX 4.1.5 and he's
> using a RS/6000 and AIX 4.1 (dunno his oslevel) too, but whenever
> he tries to execute 'httpd' he gets the error message 'cannot execute'.
> He's really using the httpd image from the AIX distribution (showed
> me his installation steps) and the permissions are correct.
> Is there some sort of binary incompatibility between different RS/6000 systems
> or is it just a misconfiguration?

If I recall correctly, AIX is know to be very, very strict about
(forward only) compatibility and patch levels; even if he is on 4.1.4, it
propably aint going to work. It might be wordthwile to find his full
version string. 


View raw message