httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralf S. Engelschall" <...@engelschall.com>
Subject Re: 2 more API thingies
Date Tue, 25 Aug 1998 09:14:56 GMT

In article <3.0.5.32.19980806150602.00995680@pop.ma.ultranet.com> you wrote:
> At 07:20 PM 8/5/98 +0200, Ralf S. Engelschall wrote:
>>
>>In article <3.0.5.32.19980805104114.00973a00@pop.ma.ultranet.com> you wrote:
>>> At 08:13 AM 8/5/98 +0200, Ralf S. Engelschall wrote:
>>>>
>>>>In article <3.0.5.32.19980804150409.009622a0@pop.ma.ultranet.com> you
> wrote:
>>>>
>>>>> Shouldn't the is_HTTP_*() macros have the ap_ prefix?
>>>>
>>>>They should, because they are used also inside modules and
>>>>not only the core code:
>>> exactly.
>>> [...]
>>>>Feel free to rename them to ap_is_xxxx!
>>
>>> Don't you have a script to do this already?  Seems like a simple enough
>>> task, just rename in the source files and add to ap_compat.h, right?
>>>[...]
>>
>>We have one, yes: csubst. It stays under src/test/rename/. But when you want
>>and others are also +1 on this change I can do it for you, of course.  No
>>problem.

> I'll leave it in your trusty hands then :-)

Now finally DONE! Sorry for the delay...

Greetings,
                                       Ralf S. Engelschall
                                       rse@engelschall.com
                                       www.engelschall.com

Mime
View raw message