httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralf S. Engelschall" <>
Subject Re: 2 more API thingies
Date Wed, 05 Aug 1998 17:20:16 GMT

In article <> you wrote:
> At 08:13 AM 8/5/98 +0200, Ralf S. Engelschall wrote:
>>In article <> you wrote:
>>> Shouldn't the is_HTTP_*() macros have the ap_ prefix?
>>They should, because they are used also inside modules and
>>not only the core code:
> exactly.
> [...]
>>Feel free to rename them to ap_is_xxxx!

> Don't you have a script to do this already?  Seems like a simple enough
> task, just rename in the source files and add to ap_compat.h, right?

We have one, yes: csubst. It stays under src/test/rename/. But when you want
and others are also +1 on this change I can do it for you, of course.  No
                                       Ralf S. Engelschall

View raw message