httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Hyde <bh...@gensym.com>
Subject RE: Debugging under windows
Date Tue, 12 May 1998 18:53:27 GMT
Maybe I'll try that instead.  It seems wrong to always have 
CVS complaining that I've modified the projects.  I was afraid 
I'd missed something.  I'm also using -X and -s, but I've 
forgotten why?    - ben hyde

On Tuesday, May 12, 1998 1:31 PM, Ben Laurie [SMTP:ben@algroup.co.uk]
wrote:
> Ben Hyde wrote:
> > 
> > Do people have some craft knowledge about this?  Just as
> > an example I modify the individual projects to funnel the
> > *.exe *.dll all into a single directory.
> > 
> > I seem to be doing a lot of one off modifications
> > to the projects to get the debugger to work for
> > me.  Is there a standard senario that people use?
> 
> Make ApacheCore your project. Set the executable to:
> 
> C:\work\apache-1.3\src\ApacheD\Apache.exe
> 
> or your local equivalent. Set the working directory to:
> 
> c:\work\apache-1.3\src\CoreD
> 
> set the arguments to whatever and go.
> 
> Cheers,
> 
> Ben.
> 
> -- 
> Ben Laurie            |Phone: +44 (181) 735 0686|  Apache Group member
> Freelance Consultant  |Fax:   +44 (181) 735 0689|http://www.apache.org
> and Technical Director|Email: ben@algroup.co.uk |
> A.L. Digital Ltd,     |Apache-SSL author    http://www.apache-ssl.org/
> London, England.      |"Apache: TDG" http://www.ora.com/catalog/apache
> 

Mime
View raw message