httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Laurie <...@algroup.co.uk>
Subject Re: Anyone else getting Warnings with ssh/CVS?
Date Sat, 04 Apr 1998 18:35:13 GMT
Marc Slemko wrote:
> 
> On Tue, 31 Mar 1998, Jim Jagielski wrote:
> 
> > Am I the only one getting the following with any remote CVS to apache.org:
> >
> >     Warning: Remote host denied X11 forwarding, perhaps xauth program
> >     could not be run on the server side.
> >
> > Brian, did you move something around, or maybe upgrade to FreeBSD 2.2.6?
> 
> X11 has been temporarily removed from taz for upgrading.  Don't worry
> about it.
> 
> Use "-x" or "ForwardX11 no" for taz in the config file for now if it bugs
> you.

Just FYI, this can also be caused by sshd not knowing about xauth at
compile time (I forget exactly why), even though X is fully functional.
Which can waste a lot of time searching around if you didn't know that!

Cheers,

Ben.

--
Ben Laurie                Phone: +44 (171) 460 4460
Lead Architect            Fax:   +44 (171) 460 4461
Orchestream Ltd.
London, England.

-- 
Ben Laurie            |Phone: +44 (181) 735 0686|  Apache Group member
Freelance Consultant  |Fax:   +44 (181) 735 0689|http://www.apache.org
and Technical Director|Email: ben@algroup.co.uk |
A.L. Digital Ltd,     |Apache-SSL author    http://www.apache-ssl.org/
London, England.      |"Apache: TDG" http://www.ora.com/catalog/apache

Mime
View raw message