httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralf S. Engelschall" <...@engelschall.com>
Subject CVS 1.9.27 unstable!?
Date Sat, 25 Apr 1998 18:45:51 GMT

As always my software upgrade scripts upgraded my CVS installation to the
latest CVS, this time from 1.9.26 to 1.9.27. But now I get core dumps like
this every time I checkout a source tree:

   :
U apache-1.3-incrconf/htdocs/manual/misc/vif-info.html
U apache-1.3-incrconf/htdocs/manual/misc/windoz_keepalive.html
cvs checkout: Updating apache-1.3-incrconf/htdocs/manual/mod
Segmentation fault - core dumped
   :

I've immediately let the script downgrade the installation to 1.9.26 and all
works fine again. Seems like CVS 0.9.27 is a little bit unstable.... be
warned!
                                       Ralf S. Engelschall
                                       rse@engelschall.com
                                       www.engelschall.com

Mime
View raw message