httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <>
Subject Re: [PATCH] Change AP_ to appri_
Date Mon, 30 Mar 1998 04:10:35 GMT
On Sun, 29 Mar 1998, Rodent of Unusual Size wrote:

> Since the whole point of the hide.h AP_ prefix is to conceal the
> Apache-private names, and we now have more-or-less enough votes
> to use one of the specific proposed prefixes, I suggest that
> hide.h and UpdateHide be modified to use it instead of AP_.
> The attached patch does this.  I will commit it on Tuesday
> unless vetoed..

Woah.  WTF?   Most of this stuff isn't "private" at all.

How the heck do you call palloc "private"?  If palloc is private I
can't think of anything that should be public.

Making up a zillion naming schemes and shoving things around
really doesn't help and I really don't see the point in 1.3.

View raw message