httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From (Ralf S. Engelschall)
Subject Re: cvs commit: apache-1.3/src/helpers UpdateHide
Date Thu, 05 Mar 1998 07:26:12 GMT

In article <> you wrote:
> Ralf S. Engelschall wrote:
>> It wasn't in Perl 4, but are they any people out there except us FreeBSD
>> hackers who have a running Perl 4.036 in use?! ;-)

> Sure... I keep copies on all my servers because perl4 is much faster,
> IMO, than perl5

Oh, yes. That's a good point, Jim. The slowliness (at least for Perl's startup
phase) is a bad thing in Perl 5. And I also don't like the fact that Perl 5
needs its and other files stay around with exactly the same version
as the interpreter.  This way you cannot package programs like ePerl in binary
form (for instance for Debian) without making sure the installed Perl (another
package) interpreter is _excatly_  the same one which was used when ePerl was
build. A horrible design flow in Perl's embedding concept, I think...

                                       Ralf S. Engelschall

View raw message