httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Kluft <>
Subject Re: [PATCH] new_connection -> ap_new_connection name change
Date Sun, 18 Jan 1998 22:28:38 GMT
> From: Ben Laurie <>
> The distinction we are trying to make is between API functions and
> private internal functions.

Well, since one of the other criteria was to keep it short, how about "apx_"?
Actually the exact name doesn't matter so much as long as you just agree on
it and document its purpose for future developers to see.
Ian Kluft  KO6YQ PP-ASEL                                  Cisco Systems, Inc. (work) (home)          San Jose, CA

View raw message