httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@worldgate.com>
Subject How do I debug Apache 1.3B3 for NT? (fwd)
Date Sat, 20 Dec 1997 19:53:22 GMT


---------- Forwarded message ----------
Date: Sat, 20 Dec 1997 12:53:12 -0700 (MST)
From: Marc Slemko <marcs@znep.com>
To: marcs@valis.worldgate.com
Subject: How do I debug Apache 1.3B3 for NT?


>Date: Sat, 20 Dec 1997 09:15:22 GMT
>Newsgroups: comp.infosystems.www.servers.ms-windows
>Mime-Version: 1.0
>Content-Type: text/plain; charset=iso-8859-1
>Content-Transfer-Encoding: 8bit
>X-Newsreader: Virtual Access by Ashmount Research Ltd, http://www.ashmount.com
>Organization: Business Online (UK) Ltd
>Message-ID: <VA.00000015.000ea108@fred.bizonline.net>
>Subject: How do I debug Apache 1.3B3 for NT?
>From: Philip de Lisle <pdelisle@bizonline.net>
>Reply-To: pdelisle@bizonline.net
>NNTP-Posting-Host: fred.bizonline.net
>Lines: 10
>Path: scanner.worldgate.com!news.maxwell.syr.edu!rill.news.pipex.net!pipex!uunetukout!warm.news.pipex.net!pipex!news.thefree.net!fred.bizonline.net
>Xref: scanner.worldgate.com comp.infosystems.www.servers.ms-windows:22306     

We are working hard to implement Apache-SSL for 1.3b for NT and we cannot 
work out how to debug the bally thing in MSVC 5.

We can run it inside the debugger no problem but the moment the child 
processes are created, we (obviously) lose them. Unfortunately we need to 
be inside the children in order to debug our problem(s) as it is these 
which actually do the serving work rather than the main process.

All help gratefully appreciated!


Mime
View raw message