httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Smith <...@iii.co.uk>
Subject Re: IE 3.02 / frames / authentication
Date Wed, 24 Dec 1997 10:25:44 GMT
Is there anywhere where a precise description of this bug can be found?  I've
been unable to track down exactly what is going on, so am having a lot of
difficulty working out how to deal with it.

Mike


> This is a known bug with IE3.x
>
> Michael Smith wrote:
> >
> > I'm experiencing all sorts of weird problems with IE 3.02 and frames
> > with authentication.  When the frameset and some of the frames
> > themselves require authentication I get a mixture of multiple prompting
> > and authentication failure errors.  I've been trying to specify exactly
> > what is going on, but I have not been able to engineer a page where some
> > of the errors are 100% reproducable.  However if you go to:
> >
> > http://www.iii.co.uk/standardlife/ifa/
> >
> > click on the "stationery" button, and use the java menu (select the
> > subselections) to select different frames on the right, you *should* get
> > prompted for username / password every now-and-then.  This doesn't
> > happen with IE 4 or Netscape.  (Sorry this web server isn't running a
> > proper web server; it will be soon!).
> >
> > I have also seen the problem in another area with a proper web server,
> > but the errors here seem to be reliable :)  I also seem to get some
> > possible timeout dependent errors.  Hmmpfh!
> >
> > Mike




Mime
View raw message