httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bh...@gensym.com (Ben Hyde)
Subject NT won't build.
Date Wed, 19 Nov 1997 14:42:58 GMT

My automated build notes that you can't build on NT
right now.  I've not checked how this relates to 1.3b2.

    > tail logs/intelnt.log
    engine.c(209) : warning C4018: '<' : signed/unsigned mismatch
    engine.c(210) : warning C4018: '<=' : signed/unsigned mismatch
    regfree.c
    	link.exe -lib @.\nmb00342.
    	cd ..
    	del CoreR\buildmark.obj
    The system cannot find the file specified.
    NMAKE : fatal error U1077: 'del' : return code '0x1'
    Stop.
    The system cannot find the file specified.
    >

This patch fixes it for me.

cvs diff -u Makefile.nt
Index: Makefile.nt
===================================================================
RCS file: /home/bhyde/repos/apachen/src/Makefile.nt,v
retrieving revision 1.1
diff -u -r1.1 Makefile.nt
--- Makefile.nt	1997/11/19 09:08:29	1.1
+++ Makefile.nt	1997/11/19 14:30:45
@@ -18,7 +18,7 @@
 	 set CFG=regex - Win32 Release
 	 nmake /nologo -f regex.mak
 	cd ..
-	 del CoreR\buildmark.obj
+	 -del CoreR\buildmark.obj
 	 set CFG=ApacheCore - Win32 Release
 	 nmake /nologo -f ApacheCore.mak
 	 set CFG=Apache - Win32 Release
@@ -57,7 +57,7 @@
 	 set CFG=regex - Win32 Debug
 	 nmake /nologo -f regex.mak
 	cd ..
-	 del CoreD\buildmark.obj
+	 -del CoreD\buildmark.obj
 	 set CFG=ApacheCore - Win32 Debug
 	 nmake /nologo -f ApacheCore.mak
 	 set CFG=Apache - Win32 Debug





Mime
View raw message