httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Taylor <patrick.tay...@template.com>
Subject Re: [Fwd: serious problem w Apache 1.2.4 CGI and HTTP requests from Java applet in MSIE 4.0] (fwd)
Date Thu, 30 Oct 1997 20:01:13 GMT
Yes, this is the same bug.  I wish I had seen this Known Client Problems
page before spending so much time investigating and reporting this.  I
don't see how to reach this page from the home page.  I checked the
Bug Reporting page, the Known Bugs page, the bug search page, and the FAQ.
Whoever is in charge of the web site should definitely make this more
accessible.  Also, the workaround needs to be updated since the bug
also occurs in IE 4.0 final (not just beta 2).

Thanks.

Dean Gaudet wrote:
> 
> FWIW this looks like the same bug I discovered in 4.0b2, and documented
> for Microsoft, and even handed it off to someone inside.  See
> <http://www.apache.org/docs/misc/known_client_problems.html>.
> 
> Dean
> 
> On Thu, 30 Oct 1997, Rob Hartill wrote:
> 
> >
> > ---------- Forwarded message ----------
> > Date: Thu, 30 Oct 1997 11:44:08 -0500
> > From: Patrick Taylor <patrick.taylor@template.com>
> > To: apache-bugs@apache.org
> > Cc: taylor@template.com
> > Subject: [Fwd: serious problem w Apache 1.2.4 CGI and HTTP requests from Java applet
in MSIE 4.0]
> >
> > I posted this to comp.infosystems.www.servers.unix on Monday and
> > haven't gotten any replies yet, so I thought it was time to forward
> > it to you.  It seems at least as important as the other Java/HTTP
> > problem you mention on the Apache home page, especially given the
> > rapid rise of IE 4.0.  I reported the bug to Microsoft on Tuesday.

Mime
View raw message