httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: Apache on Rhapsody
Date Tue, 09 Sep 1997 20:09:13 GMT
Wilfredo Sanchez wrote:
> 
> I'm working on getting Apache to run on Rhapsody (Apple's new OS). I have
> patches to 1.2.1 which allows it to build without errors, but when I run
> the program it exits (status 0) right away with no messages in the logs
> about why.
> 
> So, I'm wondering if:
> 
>  - That's a common problem you can tell me I'm missing something.
>    (unlikely, since I don't have much info to offer)
> 
>  - I don't suppose sending patches would help without the OS. So
>    I could try to get a copy of the developer release of Rhapsody,
>    along with my patches to Apache to someone in the Apache Group who
>    is interested in helping with porting. The developer release is due
>    Real Soon Now.
> 
>      Thanks,
>      -Fred
> 
> 
> ---
>         Wilfredo Sanchez - wsanchez@apple.com - 408.974-5174
>     Apple Computer, Inc. - Rhapsody Core Operating Systems Group
>        2 Infinite Loop, Mail Stop 302-4K, Cupertino, CA 95014
> 
> 

I'd love to take a gander... You may remember me from the old
A/UX days :)

-- 
====================================================================
      Jim Jagielski            |       jaguNET Access Services
     jim@jaguNET.com           |       http://www.jaguNET.com/
            "Look at me! I'm wearing a cardboard belt!"

Mime
View raw message