httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject documentation/938: Documentation contains no (link to) CGI/1.1 specification. (fwd)
Date Sat, 02 Aug 1997 22:09:43 GMT
This particular issue has been somewhat dealt with, but for anyone with
time it would be nice to get an update of
http://www.apache.org/project-library/ with expanded info.  There is a
bunch more stuff out there that could be useful there.

---------- Forwarded message ----------
Date: Tue, 29 Jul 1997 17:40:08 -0700 (PDT)
From: Andreas Krüger <andreas.krueger@it-mannesmann.de>
To: apache-bugdb@apache.org
Cc: apache-bugdb@apache.org
Subject: documentation/938: Documentation contains no (link to) CGI/1.1 specification.


>Number:         938
>Category:       documentation
>Synopsis:       Documentation contains no (link to) CGI/1.1 specification.
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache (Apache HTTP Project)
>State:          open
>Class:          doc-bug
>Submitter-Id:   apache
>Arrival-Date:   Tue Jul 29 17:40:07 1997
>Originator:     andreas.krueger@it-mannesmann.de
>Organization:
apache
>Release:        1.2.1
>Environment:
Linux scott 2.0.29 #1 Fri May 16 13:34:34 MEST 1997 i586,
as your cgi - script insists on it.  It doesn't matter.
>Description:
It would be very helpful it the documentation would contain a link (URL)
to the CGI/1.1 specification, or possibly the text of that specification
itself.
>How-To-Repeat:
Try to find out details about CGI/1.1, given the htdoc - documentation
as a starting point.
>Fix:
I suggest adding a link (URL) to both the faq and also to
htdocs/manual/mod/mod_cgi.html .  Not much work for you,
very helpfull for folks like myself
>Audit-Trail:
>Unformatted:



Mime
View raw message