httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dean Gaudet <dgau...@arctic.org>
Subject Re: Something's rotten in the state of 1.3a2-dev..?
Date Sat, 26 Jul 1997 03:12:47 GMT
www.arctic.org has been running HEAD as of all those changes I committed
including the cgi stuff and yadda yadda on wednesday. 

I'll go see if I can reproduce it on my boxes.  If not I'll try under
OSF/1 sometime this weekend. 

Dean

On Fri, 25 Jul 1997, Rodent of Unusual Size wrote:

>     I sent this earlier to-day, but it doesn't seem to have made it to
>     the list - hence my last query about whether the list was working..
> 
>     #ken    :-/}
> END
> {just in case the message got caught by administrivia last time}
>     ------------------------------------------------------------------------
> Date: Fri, 25 Jul 1997 16:25:45 -0400
> From: coar@decus.org (Rodent of Unusual Size)
> Subject: Something's rotten in the state of 1.3a2-dev
> 
>     Bad news, confreres..  I've just rebuilt from the latest stuff in
>     HEAD, and two new problems seem to have been introduced:
> 
>      1. A SIGHUP is now giving me
> 
>           bind: Address already in use
>     	  httpd: could not bind to port 9000
> 
>         I have NO Listen directives, and only one IP address for
>     	the host in question.  All vhosts are name-based.  This is OSF/1
>     	V3.2 on an Alpha, *not* Solaris.
> 
>      2. The server never responds.  A simple HEAD request nets me
>         nothing; no "HTTP/1.1 200 OK", nothing.  It doesn't even respond
>     	if I give it bogus HTTP.  The server's gone off into la-la land,
>     	and I lack Dean's winning ways with performance tools to tell me
>     	what it's doing.  It's not mod_rewrite because I've taken that
>     	out; it's not mod_mime_magic because I never put it in.  I doubt
>     	it's the 64-bit stuff even though this is an Alpha.  It's not
>     	the mod_include changes, either, 'cuz that's commented out now,
>     	too.  I strongly suspect the CGI-unbuffering stuff, since that
>     	touched an awful lot of Deep Magic modules..
> 
>     Is the latest stuff in HEAD working for anyone else?  Dean, do you
>     have any OSF tool invocations I can try?
> 
>     #ken    :-(}
> 


Mime
View raw message