httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dean Gaudet <dgau...@arctic.org>
Subject Re: [PATCH] MSIE 4.0 PR2 workaround
Date Sat, 19 Jul 1997 18:26:45 GMT
A yup oops, force-response-1.0.  And yeah I like downgrade-1.0 better.

Dean

On Sat, 19 Jul 1997, Ben Laurie wrote:

> Dean Gaudet wrote:
> 
> > Apache can workaround these problems.  Apply the patch below and
> > rebuild
> > your server, then add this line to your httpd.conf file:
> >
> >     BrowserMatch "MSIE 4\.0b2;" nokeepalive force-request-1.0 down-1.0
> 
> force-response-1.0?
> 
> And, although I agree that these variables should not be excessively
> verbose, down-1.0 is really a little too brief - how about
> downgrade-1.0?
> 
> Cheers,
> 
> Ben.
> 
> --
> Ben Laurie                Phone: +44 (181) 994 6435  Email:
> ben@algroup.co.uk
> Freelance Consultant and  Fax:   +44 (181) 994 6472
> Technical Director        URL: http://www.algroup.co.uk/Apache-SSL
> A.L. Digital Ltd,         Apache Group member (http://www.apache.org)
> London, England.          Apache-SSL author
> 
> 
> 


Mime
View raw message