httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@worldgate.com>
Subject HPUX and rlim_t and SELECT_NEEDS_CAST
Date Wed, 02 Jul 1997 03:51:31 GMT
As of what version does HPUX have rlim_t?  10.0? 10.10?  I know it is
there in 10.20, but don't know about earlier 10.x...

What about SELECT_NEEDS_CAST?  From what I know, it needs
SELECT_NEEDS_CAST for every version before 10.20, so I am making a patch
to do that properly and I want to fit rlim_t exactly where it should be
too...


Mime
View raw message