httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sameer <sam...@c2.net>
Subject Re: "RealPlayer 4.0" (fwd)
Date Mon, 21 Jul 1997 21:09:16 GMT
	Works when I try it. I cut + paste that into my ns window and
it works, and i did it into the rap 'open location' window.

> http://users.worldgate.com/~marcs/ra/0assass1.ram
> 
> Should work, but I haven't had a chance to try it (even with an older
> player) and I have _no_ idea what it is.
> 
> On Mon, 21 Jul 1997, sameer wrote:
> 
> > 	I have a windows box I can install RAP 4.0 on.. All I need is
> > an apache with realaudio files to test against.
> > 
> > > Hmm, now that I read the message more I don't know.  So he is saying that
> > > using the HTTP method and the v4.0 client it works fine from hotwired's
> > > server?  Hmm.  I will try harder to stick a soundcard on a Windows box.
> > > 
> > > On Mon, 21 Jul 1997, Marc Slemko wrote:
> > > 
> > > > It has a feature to download directly from a HTTP server.  Don't know
what
> > > > they call it.  It doesn't support all the features, of course, but lets
> > > > people hear realaudio files without a realaudio server.
> > > > 
> > > > On Mon, 21 Jul 1997, Dean Gaudet wrote:
> > > > 
> > > > > So... what exactly is the problem with RealPlayer 4.0?  'cause it
doesn't
> > > > > look to be affecting hotwired, and they don't have the browsermatch
set up
> > > > > for it.  Brian does have a contact, I editted out of this message
I'll
> > > > > send it privately to whomever knows how to reproduce the problem.

> > > > > 
> > > > > Dean
> > > > > 
> > > > > ---------- Forwarded message ----------
> > > > > Date: Mon, 21 Jul 1997 11:59:24 -0800
> > > > > From: Brian Benitez <benitez@hotwired.com>
> > > > > To: Dean Gaudet <dgaudet@arctic.org>
> > > > > Subject: Re: "RealPlayer 4.0"
> > > > > 
> > > > > At 5:11 PM -0800 7/19/97, Dean Gaudet wrote:
> > > > > >Has anyone tried "RealPlayer 4.0" (whatever that is) against
one of
> > > > > >hotwired's servers?  Does it work?  We've had a report that it
doesn't
> > > > > >like HTTP/1.1 responses either.  Anyone have a contact at Progressive
> > > > > >Networks that will listen to bug reports?  (We've tried the normal
> > > > > >channels.)
> > > > > >
> > > > > >Dean
> > > > > 
> > > > > I use the 4.0 realplayer every day and it appears to be fine... Looking
> > > > > through the logs shows a lot of people using realplayer 4.
> > > > > 
> > > > > How is http 1.1 affecting the realaudio server? As I understand it,
it
> > > > > never has to deal with our web servers directly. There is a new component
> > > > > of the server 4.0 (which we're running a copy of on port 7075 of
the
> > > > > realaudio machine - right now it's just handling the gallery real
video
> > > > > files) called "smart networking." If the client is not responding
to UDP
> > > > > packets delivered by the server, it switches over to using the http
> > > > > protocol on port 80 - to pass through firewalls... is this perhaps
where
> > > > > the trouble is?? though we don't have any other files pointing at
the new
> > > > > 4.0 server except the gallery video, other files are getting played
out
> > > > > through port 80.
> > > > > 
> > > > > 
> > > > 
> > > 
> > 
> > 
> > -- 
> > Sameer Parekh					Voice:   510-986-8770
> > President					FAX:     510-986-8777
> > C2Net
> > http://www.c2.net/				sameer@c2.net
> > 
> 


-- 
Sameer Parekh					Voice:   510-986-8770
President					FAX:     510-986-8777
C2Net
http://www.c2.net/				sameer@c2.net

Mime
View raw message