httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Laurie <>
Subject Re: Apache NT errors
Date Thu, 26 Jun 1997 08:39:12 GMT
Alexei Kosut wrote:
> I've gotten a chance to try out Apache on NT (FYI, I'm working at Organic
> again this summer), but it doesn't seem to be working quite right. Maybe
> someone can help?
> First, I'll mention that the documentation and makefiles and things seem
> to be for a different version of Apache than the one in our CVS tree
> (Ambarish's original one, maybe?). It refers to files that don't exist,
> some files that do exist aren't there, etc... Anyhow, I was able to fiddle
> with it and get it to compile and link with MSVC++ 5.0.
> When it runs (I'm using it without services), it displays the
> "Apache/1.3-dev" and "WIN32 Port..." lines. It even opens the connection;
> I can make a TCP connection to the port I've specified the server to run
> on.
> However, I cannot get it to send anything back to me. And the error log is
> recording about a zillion error messages (not really, I'm exaggerating).
> It seems to be logging this error continuously as long as the server is
> running (i.e. it appears about 50 or so times for each second):
> accept: (client socket): Filename too long

Hmmm ... interesting!

> Anybody got any ideas? I for one have no clue even what it means, let
> alone how to fix it. As far as I know, there are no files involved. I
> haven't requested anything, and it seems to be able to find the server
> config files okay. I'm not that familiar with NT (in fact, today was the
> first time I've used it for more than five minutes at a time), so maybe
> I've screwed something up.

I dunno, but _if_ I get pserver access again, I'll look into it.



Ben Laurie                Phone: +44 (181) 994 6435  Email:
Freelance Consultant and  Fax:   +44 (181) 994 6472
Technical Director        URL:
A.L. Digital Ltd,         Apache Group member (
London, England.          Apache-SSL author

View raw message