httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <r...@imdb.com>
Subject Re: [BUG]: "SSI stopped working in 1.2b7" on Solaris 2.x (fwd)
Date Wed, 05 Mar 1997 21:21:05 GMT

His SSI stops when moving from b6 to b7

What could do that ?


---------- Forwarded message ----------
Date: Wed, 05 Mar 1997 13:35:32 -0500
From: Jonathan Roy <roy@atlantic.net>
To: Rob Hartill <robh@imdb.com>
Subject: Re: [BUG]: "SSI stopped working in 1.2b7" on Solaris 2.x


  Yes it is. I have both binaries in /web/bin. If I run b7 the SSI command
isn't processed. If I run b6 it is. Maybe my config file is in error, and
b6 was letting it run XBitHack or SSI when it shouldn't have been. All I
know is, when I run b7, SSI stop working... and that is bad, since all our
advertising is SSI included on web pages. :)

-Jonathan

At 06:05 PM 3/5/97 +0000, Rob Hartill wrote:
>
>Is this with exactly the same config files ?
>
>(please keep the original mail below in followups)
>
>rob
>
>-=-=-=-
>
>On Wed, 5 Mar 1997 roy@atlantic.net wrote:
>
>> Submitter: roy@atlantic.net
>> Operating system: Solaris 2.x, version: 2.5
>> Version of Apache Used: 1.2b7
>> Extra Modules used: php, fastcgi, msql
>> URL exhibiting problem: 
>> 
>> Symptoms:
>> --
>> When I run b7 instead of b6, the SSI commands we use, in combination
with XBitHack full  stop working. The raw SSI commands are left in the
delivered document. Killing httpd and running 1.2b6 instead immediatly
brings the SSI back into operation.
>> 
>
>
>
>

--
Jonathan Roy - roy@idle.com -- Idle Communications, Inc.
Mail rhoefer@cdmag.com to advertise with the Games Domain! 
http://www.gamesdomain.com/ or http://www.gamesdomain.co.uk/



Mime
View raw message