httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aram Mirzadeh <...@luers.qosina.com>
Subject Re: [BUG]: "SSI stopped working in 1.2b7" on Solaris 2.x (fwd)
Date Sat, 08 Mar 1997 15:00:39 GMT
Randy Terbush said:
> 
> 
> No one has contacted me about a problem with SSI and suexec and I 
> have not heard from Jason regarding this. I run suexec and SSI on 
> hundreds of servers. No problem. There really isn't anything in the 
> "compile" for suexec beside a #define for where to find it. Is PHP
> compiled into his binary? That one tripped me up in beta 10 that 
> caused XBitHack to stop working. 

I'm not saying it is a suexec problem, but it seems alot of people are 
having a problem with it.  It might very well be something else like XBitHack
that is showing up as a problem with suexec.   I'll be more specific on the 
next say of reports to see what exactly they have running. 

<Aram>

> 
> 
> 
> > I have gotten alot of bug-reports relating to suexec.  As soon as they 
> > completely remove it from thier compile everything works.  Supposably
> > they're contacting the author about this, but I have not heard anything
> > from him/them.
> > 
> > <Aram>
> > 
-- 
Aram Mirzadeh						awm@qosina.com
MIS Manager				      Apache httpd team member
Qosina Corporation				    aram@hyperreal.com
http://www.qosina.com/			    http://www.qosina.com/~awm
PGP Key 			http://www.qosina.com/~awm/pgpkey.html
Key Sig 	      BE 49 9D F6 2A A7 22 FC  02 E9 1E 3D F7 0C 67 A0

You're not drunk if you can lie on the floor without holding on.
                -- Dean Martin


Mime
View raw message