httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <r...@imdb.com>
Subject [BUG]: "Compile error in 1.2b7. Worked fine in b4 and b6." on AIX (fwd)
Date Mon, 24 Feb 1997 20:04:08 GMT

Not acked.

Note: most compilation problems are being bounced to Jim.

---------- Forwarded message ----------
Date: Mon Feb 24  9:27:02 1997
From: weible@mail.pittstate.edu
To: apache-bugs%apache.org@organic.com
Subject: [BUG]: "Compile error in 1.2b7.  Worked fine in b4 and b6." on AIX

Submitter: weible@mail.pittstate.edu
Operating system: AIX, version: 3.2.5
Version of Apache Used: 1.2 b7
Extra Modules used: status and the -DNO_LINGCLOSE cflag
URL exhibiting problem: 

Symptoms:
--
I get the following error when make is almost done:

        cc    -o httpd alloc.o http_main.o http_core.o http_config.o http_reques
t.o  http_log.o http_protocol.o rfc1413.o util.o util_script.o modules.o buff.o
md5c.o util_md5.o explain.o http_bprintf.o util_date.o util_snprintf.o mod_mime.
o  mod_access.o  mod_auth.o  mod_negotiation.o  mod_include.o  mod_dir.o  mod_cg
i.o  mod_userdir.o  mod_alias.o  mod_env.o  mod_log_config.o  mod_asis.o  mod_im
ap.o  mod_actions.o  mod_browser.o  mod_rewrite.o  mod_status.o
0706-317 ERROR: Unresolved or undefined symbols detected:
                 Symbols in error (followed by references) are
                 dumped to the load map.
                 The -bloadmap:<filename> option will create a load map.
.flock
The error code from the last failed command is 8.

Make Quitting.

=========
I haven't ever had any trouble compiling Apache on my AIX system before.
Is there something I can change to get this to work?

--

Backtrace:
--

--



Mime
View raw message