httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roy T. Fielding" <field...@kiwi.ICS.UCI.EDU>
Subject Re: getcd vs getcwd
Date Sun, 16 Feb 1997 23:49:17 GMT
In message <>,
Marc Slemko writes:
>Two proposals:
>1. Replace the (one) place where getwd is with ap_getwd, then have
>a #define in conf.h that sets it to getwd or getcwd depending on
>platform.  This way we don't get hurt when a platform does have
>getwd but we try to redefine it anyway.
>2. Just get rid of the one place where we use getwd.  Doesn't look
>too hard to do...  

I prefer 2 if you can do it.


View raw message