httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Behlendorf <br...@organic.com>
Subject Re: mod_info problem at www.apache.org
Date Sat, 11 Jan 1997 19:30:51 GMT
On Fri, 10 Jan 1997 rasmus@lerdorf.on.ca wrote:
> I have looked through the mod_info code.  Even if you use a single httpd.conf
> and set the others to /dev/null, it should still work.  The only way I can see
> the observed behaviour happening is if there is a permission problem
> somewhere along the line.  Are you sure you have the world x bit set on
> every directory along the path to /usr/local/www.tools/apache/conf/httpd.conf?
> 
> Could someone please double-check this?

taz [35] ls -ld /
drwxr-xr-x  16 root     wheel         512 Jan  8 05:51 //
taz [36] ls -ld /usr
drwxr-xr-x  23 root     wheel         512 Sep 28 17:21 /usr/
taz [37] ls -ld /usr/local
drwxr-xr-x  25 root     wheel         512 Oct  2 16:32 /usr/local/
taz [38] ls -ld /usr/local/www.tools
drwxrwxr-x   6 brian    wheel         512 Sep  2 23:40 /usr/local/www.tools/
taz [39] ls -ld /usr/local/www.tools/apache
drwxrwxrwx   8 brian    httpd         512 Nov 13 23:43 /usr/local/www.tools/apache/
taz [40] ls -ld /usr/local/www.tools/apache/conf
drwxr-xr-x   2 brian    httpd         512 Jan 10 15:31 /usr/local/www.tools/apache/conf/
taz [41] ls -l /usr/local/www.tools/apache/conf/*.conf
-rw-r--r--   1 root     httpd        1083 Dec 21 21:54 /usr/local/www.tools/apache/conf/access.conf
-rw-r--r--   1 root     httpd        4167 Jan  5 19:54 /usr/local/www.tools/apache/conf/httpd.conf
-rw-r--r--   1 root     httpd        1168 Dec  5 08:58 /usr/local/www.tools/apache/conf/srm.conf


	Brian



--=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--
brian@organic.com  www.apache.org  hyperreal.com  http://www.organic.com/JOBS


Mime
View raw message