httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <r...@imdb.com>
Subject [BUG]: "1.2b4 hangs computer/connections ending in RST's" on Solaris 2.x (fwd)
Date Tue, 14 Jan 1997 22:31:15 GMT

ideas ?

---------- Forwarded message ----------
Date: Tue Jan 14 12:25:31 1997
From: barr@math.psu.edu
To: apache-bugs%apache.org@organic.com
Subject: [BUG]: "1.2b4 hangs computer/connections ending in RST's" on Solaris 2.x

Submitter: barr@math.psu.edu
Operating system: Solaris 2.x, version: 
Version of Apache Used: 1.2b4
Extra Modules used: 
URL exhibiting problem: 

Symptoms:
--
I realize this is not a very helpful bug report.
My main reason for reporting it to see if you have
gotten any other similar reports so I know if
it indeed may be the problem I suspect.  (i.e.
I'm not going crazy)

Within hours after installing 1.2b4, our web
server began experiencing daily crashes whereby
all TCP service to the machine would hang.
You could ping the machine, but not much else.

Later on I noticed that connections to the web
server after one of the reboots would all end
in "Connection reset by peer" after trasmitting
the file.

I have backed off to version 1.1.3 and since
then things have been fine.

This computer is also current with all the latest
Solaris patches.  (kernel, tcp, and others).

It seems likely this is an OS bug that Apache
is tickling somehow.  (perhaps related to
the connection resets?)
--

Backtrace:
--

--

Mime
View raw message