httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <r...@imdb.com>
Subject WWW Form Bug Report: "FIN_WAIT_2 problem" on Irix (fwd)
Date Sat, 11 Jan 1997 00:09:27 GMT

Can anyone help ?

---------- Forwarded message ----------
Date: Fri Jan 10 10:43:05 1997
From: bn@hway.net
To: apache-bugs%apache.org@organic.com
Subject: WWW Form Bug Report: "FIN_WAIT_2 problem" on Irix

Submitter: bn@hway.net
Operating system: Irix, version: 6.2
Version of Apache Used: 1.2b4
Extra Modules used: 
URL exhibiting problem: 

Symptoms:
--
I want to ask a question of you concerning the FIN_WAIT_2 problem.  I have contacted SGI and
found that there was a Request for Enchancement (RFE) on this subject [ref# 228355] but it
was rejected by their engineers because they would need to go against T

CP specs.  This means that SGI has officially declared that they will not create a work-around
for the FIN_WIAT_2 hang problem.  We are taking around 7 million hits a day over 21 web servers.
 At this level, I am forced to reboot each server at least once

 a day.  I am following up with the sales/marketing side to put preasure on them to see the
errors of this descision, but this will take time.

The question:  In the mean time, does anyone there know what is different between the 1.1.1
& 1.2b releases that is causing this problem to show itself now?  If the difference can
be located, perhaps a temporary fix can be created to the Apache code.  Is 

there anything else you can tell me?

Thanks in advance

Mime
View raw message