httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ras...@mail1.bellglobal.com
Subject Re: [BUG]: "XBitHack doesn't work under 1.2b4" on Linux (fwd)
Date Wed, 22 Jan 1997 22:59:23 GMT
> Symptoms:
> --
> After recompiling apache several times (with and 
> without the -DXBITHACK compiler option) and can
> not get XBITHACK directory option to work.  If I
> replace the httpd executable with my Apache 1.1.1
> version with all the same options compiled in, 
> all the XBitHack directives work flawlessly.  Is
> there a problem with the XBitHack uner 1.2b4?

This is most likely a problem related to the fact that you are using the
PHP/FI module.  As of version 2.0b10, there is a phpXBitHack option in
mod_php which was inadvertently defaulted to be on.  Next release will 
change that default.  For now, add this to your httpd.conf:

phpXBitHack off

That should take care of your problem.

-Rasmus

Mime
View raw message