httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Behlendorf <>
Subject src/README
Date Sun, 01 Dec 1996 21:18:22 GMT

The current README in the src directory is a tad dated, but still very valuable
information about the code structure and philosophy behind Rob Thau's massive
revamp work around the time of 0.8 and 1.0.  I'm all for keeping it around, but
I'd like to add an introductory note, and change the name from README to
something a little more explanatory, like CODE_STRUCTURE or something.  The
intro would be something along the lines of:


[The following document was written by Robert S. Thau ( on the
release of Apache 1.0.  Some details may have changed since then regarding the
functions and names of modules, but the basic ideas are still intact.]




View raw message