httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roy T. Fielding" <field...@kiwi.ICS.UCI.EDU>
Subject Re: src/README
Date Mon, 02 Dec 1996 16:50:58 GMT
> I'd like to add an introductory note, and change the name from README to
> something a little more explanatory, like CODE_STRUCTURE or something.  The
> intro would be something along the lines of:
> ###
> [The following document was written by Robert S. Thau ( on the
> release of Apache 1.0.  Some details may have changed since then regarding the
> functions and names of modules, but the basic ideas are still intact.]

I've done this, but left the name as README.  We should update this file
after the beta release.


View raw message