httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <r...@imdb.com>
Subject WWW Form Bug Report: "Linger " on OTHER:SVR4 (fwd)
Date Thu, 12 Dec 1996 16:02:44 GMT

not acked

----- Forwarded message from ktaka@togane-ghs.togane.chiba.jp -----

Message-Id: <199612121154.DAA08846@taz.hyperreal.com>
From: ktaka@togane-ghs.togane.chiba.jp
To: apache-bugs%apache.org@organic.com
Date: Thu Dec 12  3:54:50 1996
Subject: WWW Form Bug Report: "Linger " on OTHER:SVR4

Submitter: ktaka@togane-ghs.togane.chiba.jp
Operating system: OTHER:SVR4, version: 4.0 4
Version of Apache Used: 1.2b2
Extra Modules used: 
URL exhibiting problem: 

Symptoms:
--
Server does not send full data especially the case of images.
(Bottom of large images arn't delivered)
It seems to be Linger problem on some primitive SVR4 system.

Apache_1.1.1 had nice -DNEED_LINGER flag to do with this problem,
but I could not find compile options nor config parameters in 1.2b2.

I'm using PANIX (PC-UNIX based on AT&T's SVR4), and need
Linger enable option.

##
Addition:
My system doesn't know hostinfo command and my uname command 
does not know -X option.
So, I had to comment out some lines in GuessOS and Configure
before automatic configuration of Makefile.
--

Backtrace:
--

--

----- End of forwarded message from ktaka@togane-ghs.togane.chiba.jp -----

-- 
Rob Hartill.       Internet Movie Database Ltd.    http://www.imdb.com/  

Mime
View raw message