httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Terbush <ra...@zyzzyva.com>
Subject Re: Security Report: HTTP Server Exploit (fwd)
Date Wed, 11 Dec 1996 17:47:06 GMT
> 
> Acked.
> 
> I don't think we have this script in 1.2, but if we do I told him we'd
> fix/get rid of it.

You indicate in your list that it is/was present as far back as 1.1.1.
After checking, this information is invalid. Please correct.

This script does not exist in the 1.1 or later versions.

> Versions:
> 
> [PLEASE NOTE: These are only the ones that I have access to and could test
> out and verify.--JR]
> 
> NCSA HTTP 1.3, 1.4, 1.4.1, 1.4.2, 1.5.1, 1.5.2
> Apache HTTP 0.8.11, 0.8.14, 1.0.0, 1.0.2, 1.0.3, 1.0.5, 1.1.1, 1.2b2
> Apache-SSL HTTP 1.0.5, 1.1.1
> StrongHold 1.3.2 (basically Apache 1.1.1 + SSL extensions)
> Netscape
>    Communications 1.1, 1.12
>    Enterprise 2.0a
>    Commerce 1.12
> BESTWWWD 1.0
> 



Mime
View raw message