httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Terbush <ra...@zyzzyva.com>
Subject Re: DIFF mod_rewrite 2.3.5+ -> 2.3.8 for Apache 1.2b3
Date Wed, 11 Dec 1996 16:52:51 GMT
> > I've seen some comments regarding bad intereactions of mod_rewrite
> > with some other module.
> > 
> > mod_php?
> 
> I think the problems with mod_php and mod_rewrite are caused by confusion
> about which regex library to use.  PHP 2.0b9 and Apache 1.2bx work fine
> with mod_rewrite.  Under 1.1.1 it was a bit hairy getting mod_rewrite
> and mod_php to agree on which regex library was linked into the httpd binary,
> if any.
> 
> -Rasmus

Ah. That is probably where I have seen the comments.  Thanks





Mime
View raw message