httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <r...@imdb.com>
Subject WWW Form Bug Report: "Could not bind to address/port" on Irix (fwd)
Date Wed, 20 Nov 1996 12:27:36 GMT

Can anyone help him ?

not acked

----- Forwarded message from spacey@avsi.com -----

Message-Id: <199611200416.UAA01361@taz.hyperreal.com>
From: spacey@avsi.com
To: apache-bugs%apache.org@organic.com
Date: Tue Nov 19 20:16:05 1996
Subject: WWW Form Bug Report: "Could not bind to address/port" on Irix

Submitter: spacey@avsi.com
Operating system: Irix, version: 6.2
Version of Apache Used: 1.1.1
Extra Modules used: status, config_log
URL exhibiting problem: 

Symptoms:
--
Apache can start up, and will parse the config
file with no problems. When it gets to the end, it
complains about not being able to bind to the last
address that it's been configured to listen to.

If the Listen directive is not accompanied by a
port number, the server starts, but doesn't accept
connections at that address, port 80.

I've tried this with gcc, SGI's cc, and SGI's cc
with the -32 flag (should be the same as setting
SGI_ABI=-32).  In all cases, this is a common 
failure.  I've tried binding other programs to a
port on the same 2 systems I'm testing out apache
on, and traceroute could bind to that address, and
so could netcat.

Ideas?  I'm trying to move my company away from
netscape due to many problems we have with it, and
having used apache before, I'd love to see it 
running here!

-Peter

--

Backtrace:
--

--

----- End of forwarded message from spacey@avsi.com -----

Mime
View raw message