httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Terbush <ra...@zyzzyva.com>
Subject Re: WWW Form Bug Report: "The server sometimes hangs when using virtual hosts!" on UnixWare (fwd)
Date Mon, 11 Nov 1996 16:18:31 GMT

Joy.

FYI - There is a person who contacted me desribing a problem
he is having on an MP SunOS 4.1.4 system. The problems seem
to point to the same area of code that has been suspect in
the problems described below. He has played around with some
different incantations and has supplied me with some pseudo code.
I'll pass along anything more concrete.


> Not acked.
> 
> dan.jonsson@nbit.se liltingly intones:
> > From nobody@hyperreal.com Mon Nov 11 09:16:00 1996
> > Message-Id: <199611111415.GAA13406@taz.hyperreal.com>
> > From: dan.jonsson@nbit.se
> > To: chuck@n2k.com
> > Date: Mon Nov 11  6:15:50 1996
> > Subject: WWW Form Bug Report: "The server sometimes hangs when using  virtual hosts!"
on UnixWare
> > 
> > Submitter: dan.jonsson@nbit.se
> > Operating system: UnixWare, version: 2.03
> > Version of Apache Used: Apache 1.1.1
> > Extra Modules used: None (standard configuration)
> > URL exhibiting problem: Sorry, we can't run virtual hosts and hang all the time!
> > 
> > Symptoms:
> > --
> > We have tried using virtual host (3 different, port 80), 
> > on our Apache 1.1.1 server.
> > With this configuration the server sometimes hang
> > (several times a day), for apparently no reason at all, 
> > and we have to restart. Running the same configuration
> > without virtual hosts works perfectly, the server
> > never hangs!
> > --
> > 
> > Backtrace:
> > --
> > 
> > --
> > 
> 
> chuck
> Chuck Murcko	N2K Inc.	Wayne PA	chuck@telebase.com
> And now, on a lighter note:
> "To vacillate or not to vacillate, that is the question ... or is it?"




Mime
View raw message