httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject STRANGE stuff with latest CVS snap
Date Wed, 02 Oct 1996 00:06:21 GMT
All of a sudden, one of our servers stopped serving requests, claiming
that the file permissions didn't allow access:

    [Tue Oct  1 18:44:25 1996] access to /home/users1/ideal/public_html/ab/images/employment.gif
failed for goldschlagar.icstrategies.com, reason: file permissions deny server access
    [Tue Oct  1 18:50:04 1996] access to /home/users1/kokos/public_html/aa_images/aa_index2.aps.gif
failed for 153.34.150.10, reason: file permissions deny server access
    [Tue Oct  1 18:50:06 1996] access to /home/users1/ideal/public_html/InterCamp/towanda/web/chat.html
failed for 199.217.153.67, reason: file permissions deny server access
    [Tue Oct  1 18:54:08 1996] access to /home/users1/ideal/public_html/ab/images/pressroom.gif
failed for 207.97.61.5, reason: file permissions deny server access
    [Tue Oct  1 18:54:10 1996] access to /ab/images/navbar.gif failed for goldschlagar.icstrategies.com,
reason: configuration error:  couldn't check access.  No groups file?
    [Tue Oct  1 19:00:44 1996] access to /staff/httpd/cgi-bin/cgiwrap failed for 152.163.233.5,
reason: couldn't spawn child process


Not only that, as can be seen cgi-scripts started failing and we got
a WEIRD error about No groups file... A kill -HUP fixed the problem but
this is strange... I'll look into it.
-- 
Jim Jagielski  << jim@jaguNET.com >>   |   "If we took the bones out
  **  jaguNET Access Services  **      |    then it wouldn't be crunchy"
      Email: info@jaguNET.com          |            Whizzo Crunchy Frog
++    http://www.jaguNET.com/         +++      Voice/Fax: 410-931-3157       ++

Mime
View raw message