httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug MacEachern <do...@osf.org>
Subject Re: WWW Form Bug Report: "Apache 1.1b1+ break my DCE authentication module" on OSF/1 (fwd)
Date Wed, 11 Sep 1996 23:49:31 GMT
On Wed, 11 Sep 1996, Rob Hartill wrote:

> 
> not acked.

I dropped him a note offering to help.  I'm quite sure his problem has
nothing to do with DCE, but I'm interested to see what he's done.

-Doug

> 
> ----- Forwarded message from pbhenson@csupomona.edu -----
> 
> Message-Id: <199609111531.IAA03127@taz.hyperreal.com>
> From: pbhenson@csupomona.edu
> To: apache-bugs%apache.org@organic.com
> Date: Wed Sep 11  8:31:25 1996
> Subject: WWW Form Bug Report: "Apache 1.1b1+ break my DCE authentication module" on OSF/1
> 
> Submitter: pbhenson@csupomona.edu
> Operating system: OSF/1, version: 3.2/4.0
> Version of Apache Used: 1.0.5, 1.1b1+
> Extra Modules used: mine :)
> URL exhibiting problem: 
> 
> Symptoms:
> --
> I'm currently developing an Apache module that 
> does DCE authentication. It works perfectly with
> version 1.0.5; however, with any version 1.1b1
> or greater I get rpc errors from the DCE API
> calls.
> 
> I assume that some change between 1.0.5 and 1.1+
> is causing this, but I currently have no clue
> what :(. I was hoping for one of two things:
> 
> 1) One of you kind, generous, and highly
>    intelligent Apache developers knows enough
>    about DCE to give me an idea what change in
>    Apache might have broken my module,
> 
> 2) If there are any compilable/working versions
>    between 1.0.5 and 1.1b1 I could get ahold of
>    them and try to find out exactly which change
>    breaks my module.
> 
> Thanks much...
> 
> --
> 
> Backtrace:
> --
> 
> --
> 
> ----- End of forwarded message from pbhenson@csupomona.edu -----




Mime
View raw message