httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Hartill <r...@imdb.com>
Subject WWW Form Bug Report: "" on OTHER:? (fwd)
Date Sun, 29 Sep 1996 10:43:21 GMT

Brian?

----- Forwarded message from chip76@ix.netcom.com -----

Message-Id: <199609290354.UAA10129@taz.hyperreal.com>
From: chip76@ix.netcom.com
To: apache-bugs%apache.org@organic.com
Date: Sat Sep 28 20:54:07 1996
Subject: WWW Form Bug Report: "" on OTHER:?

Submitter: chip76@ix.netcom.com
Operating system: OTHER:?, version: ?
Version of Apache Used: 1.1.1
Extra Modules used: 
URL exhibiting problem: 

Symptoms:
--
I came across a request for support.  The problem seems to fit this description from the known
bugs list.  Has it been fixed?  Are there practical workarounds?

   4.BSDI problems: One of the test machines (Hyperreal) has noticed "flocks" of child processes
sucking up large
      amounts of resources when moderately hit (on a Pentium 90 running 1.1 serving ~2 hits/second).
Killing and
      restarting the daemon helps this disappear - it's being investigated, it might be a
kernel bug, but then every server
      developer likes to say that. Let us know how well it works for you if you are using
BSDI and have a high number of
      hits.
--

Backtrace:
--

--

----- End of forwarded message from chip76@ix.netcom.com -----

-- 
Rob Hartill (robh@imdb.com)    
http://www.imdb.com/  ... why wait for a clear night to see the stars?.

Mime
View raw message